Resolved
We have identified the issue and implemented a fix. All API response times are back to normal.
Monitoring
The API is performing as expected, we are continuing to monitor.
Monitoring
The team has implemented a fix. We will continue to monitor the situation and provide updates as needed.
Investigating
No updates at this time — investigation is ongoing.
Investigating
Our team remains actively engaged on this issue. No resolution yet, but investigation is ongoing
Investigating
We are currently experiencing intermittent latency spikes across our APIs. Initial investigation indicates the issue is caused by a third-party dependency. Our team is actively investigating and is in contact with the third-party vendor.