Resolved
Issues with workflow orchestration workers have been resolved and we have seen processing times return to normal levels. Timeout related issues have resolved.
Investigating
Monitors indicate increased processing time for Paylink related tasks due to an issue in our workflow orchestration system. Time to complete tasks has increased and a larger than typical number of tasks are experiencing timeouts or disconnects.